Main Menu
Login
SSL SecureMode
Username:
Password:  
Lost Password?
Register now!
ChangeVision Members Map
Search
Forum Index   -   Topic Index
   How to use of Astah (Pro/SysML/GSN/Com)
     Message error: "Copy ..../lib/tools.jar to your Jude directory"

Threaded | Newest First Previous Topic | Next Topic | Bottom
Poster Thread
Anonymous
Posted on: 2006/9/3 8:59
Message error: "Copy ..../lib/tools.jar to your Jude directory"
Post from Leandro Campos as a guest
---

Hi.
Im trying to use the 'export to HTML' in JUDE/Community, but the error message 'Copy %JAVA_HOME%/lib/tools.jar to your Jude directory' appears.

Mfolder 'program files\Java\jre1.5.0_06\lib' not contains this file...

What should I do?

Thanks in advance.

Leandro Campos
From Brazil
Joba
Posted on: 2006/9/4 12:00
Developer
Joined: 2006/6/6
From:
Posts: 969
Re: Message error: "Copy ..../lib/tools.jar to your Jude directory"
Thank you for your question Leandro!

Please use the tools.jar that is included in J2SDK of 1.4.x version.

1. Download it from here.
http://java.sun.com/j2se/1.4.2/download.html

2. Then place the tools.jar in JUDE Install folder.

*I am afraid that tools.jar of 1.5 is not supported for [Export HTML] function yet.

-Best Wishes,
Satomi
from Japan
stlecho
Posted on: 2008/11/25 18:31
Just popping in
Joined: 2008/11/25
From:
Posts: 2
Re: Message error: "Copy ..../lib/tools.jar to your Jude directory"
Quote:

I am afraid that tools.jar of 1.5 is not supported for [Export HTML] function yet.


The 1.4 version of Java has already announced its End of Service Life (EOSL). Any updates about the support for the 1.5 tools.jar ?
Joba
Posted on: 2008/12/2 17:03
Developer
Joined: 2006/6/6
From:
Posts: 969
Re: Message error: "Copy ..../lib/tools.jar to your Jude directory"
Hello Stlecho,

We are planning on supporting it with the version 5 or 6 of tools.jar in next release.

Best regards,
Satomi
Joba
Posted on: 2009/2/2 17:56
Developer
Joined: 2006/6/6
From:
Posts: 969
Re: Message error: "Copy ..../lib/tools.jar to your Jude directory"
Hello Stlecho,

Quote:
Any updates about the support for the 1.5 tools.jar ?

JRE 5 and 6 tools.jar is now supported for HTML export since ver JUDE/Professional, Community 5.5 Beta1.
And the tools.jar of J2SE1.4 is no longer available since ver 5.5b1.

Best regards,
Satomi
Threaded | Newest First Previous Topic | Next Topic | Top